Frequently Asked Questions

Error Message: FAILED SEND REQUEST

Before proceeding, please try to register or start the software a second time. Sometimes, this is all it takes.
Additionally, make sure you have the current version of MT4 Floating Charts (Release Notes). The latest version can be downloaded from the home page.

ISSUE


When you register or start MT4 Floating Charts, you receive the error message "Failed send request".

CAUSE

This issue is usually caused by one of the following:

1) Your antivirus or firewall is blocking MT4 Floating Charts from accessing the internet. The software needs to do so in order to verify your registration.
2) You are running a proxy or VPN, and MT4 Floating Charts is improperly detecting the proxy settings.

3) Floating Charts is in your start up folder and tries to verify registration before the network connection is fully initialized. If you try to register or start the program after receiving the error and it works, then this is likely the cause.

4) You are using Windows XP with Internet Explorer 6 installed.
RESOLUTION
CAUSE #1: Please make sure that MT4 Floating Charts is not being blocked. The software may be under the following names in your firewall settings:
  • MT4 Floating Charts
  • MT2Float Runner
  • FloatingCharts.exe (runner.exe if you are using version prior to 2.3.236)
  • mt2float.dll

CAUSE #2: If the problem is not caused by #1 and you are running a proxy or vpn, please let us know so we can assist you further. This problem usually requires a custom fix from our side.

CAUSE #3: Disable Run on Windows startup. Please refer to the options page for instructions.

CAUSE #4: Install Internet Explorer 7 or 8.
OTHER NOTES

Occasionally, our server may be down. To check if this is the cause, open up a browser and navigate to our site to see if it is up.


 Last updated Sun, Aug 23 2015

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